Print Friendly and PDF
Follow

Self Hosted / Local Clients - Support for Older Windows Operating Systems to end soon

mceclip0.png

We are intending to implement some new functionality into VETtrak and replace the internal web browser supplied in current versions of VETtrak (Versions 19.2 and lower) with a completely new tool based on the chromium platform. 

This is a necessary change as our integration partners and other providers continue to drop support for the Internet Explorer browser platform. We have held off on implementing this for as long as possible however it has now reached a stage where we need to do this in order to ensure future product compatibility.

Due to the changes we will be required to make, this means that we will no longer be able to support a number of older Windows operating systems in future versions of VETtrak.

This means VETtrak will have the following system requirements moving forward:

 

Microsoft has already ended support for a number of these operating systems, such as Windows XP on April 8, 2014 - Meaning they no longer provide security updates or technical support for the operating system. Support from VETtrak was able to continue as the immediate needs of the software had not yet reached a crossroads, however that time has now come. In order to provide the best software solution possible – we will need to follow suit in ending support for these systems.

We hope this wont be a concern for many – as many users have already migrated to Windows 7/Windows 10, but should you have any questions regarding your computers' operating system, it may be advisable to contact whoever manages the IT needs for your company.

 

Back to Top
    Tags:
Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.