Print Friendly and PDF
Follow

Portals and the dot net framework 4.8

Alert

Important information about 20.4.0.0 and above versions of the VETtrak portals

As from version 20.4 of the VETtrak portals, the underlying framework has been updated to run on dotnet framework version 4.8.  Note: Locally hosted customers please ensure your server meets the requirements and that the runtime framework is installed on your server prior to deploying the relevant portal.

 

Information Link
Server requirements for net 4.8 https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements
Determine if dot net 4.8 is installed on your server. https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed
Get the dot net 4.8 runtime https://dotnet.microsoft.com/download/dotnet-framework/net48
Back to Top
    Tags:
  • trainer portal
  • student portal
  • progress portal
  • vtdocs portal
  • VETtrak 20.4
  • VETtrak 21.3
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.